Excel – Come inserire lo 0 davanti ad un numero

Excel – Come inserire lo 0 davanti ad un numero

Excel – Come inserire lo 0 davanti ad un numero

Come inserire lo zero davanti ad un numero in Excel: Una delle richieste che ho ricevuto più spesso è su come poter inserire lo zero davanti ad un numero all’interno di una cella Excel, questo perchè automaticamente Excel rimuove gli zeri iniziali.

Per questo motivo, in questo articolo vedremo 3 metodi per aggiungere lo zero prima di un numero su Excel.

METODO 1

scrivere =”0″$NUMERO (Esempio =”0″&10 darà 010)

METODO 2

Scrivere =TESTO(A1, “0000”)

In questo caso dovremo inserire al posto di A1, la cella dalla quale vogliamo prendere il numero al quale aggiungere lo 0, e al posto di 0000 inserire tanti zeri quante sono le cifre + 1, ad esempio prendendo sempre come esempio il 10 dovremo inserire 000 (le 2 cifre di 10 + 1)

METODO 3

Selezionare la cella o le celle alle quali aggiungere lo zero, cliccare con il tasto destro su una di esse, cliccare su Formato Cella, selezionare Personalizzato, e al posto di “Standard” scrivere tanti zeri quante sono le cifre dei numeri + 1 (quindi in caso di 10 dovremo scrivere 000, in caso di 100 dovremo scrivere 0000 ecc.)

Claudio Masci
Claudio Masci

Sono innanzitutto un appassionato di informatica e tecnologia in generale. Lavoro in ambito informatico da circa 16 anni, spaziando in diversi campi, andando dalla programmazione web, allo sviluppo di software, dalla grafica alla modellazione 3d ed al video editing, ho sempre voluto approfondire ogni aspetto e questo mi ha permesso di lavorare in diversi ambiti informatici.

    Lascia un commento

    X
    Mostra
    facebook
    twitter
    youtube
    reddit
    follow us in feedly
    Flipboard